[index]

Thu Oct 26 16:59:07 CEST 2006

Edgy Eft out

--


Im getting a little tired of Foresight Linux. Its not that
its bad or anything, its just that I cant be bothered to learn
the conary packaging system. And without comprehensive
knowledge on how the packager works, I can't really install
anything. I've managed to install the basics- gnu/emacs,
mplayer, mutt. But no more. 

Sucks big time.

But today a new version of Ubuntu has come out, its called
Edgy Eft (version 6.10). I'll give it a try.

http://www.ubuntu.com/.

--